Skype за Debian Squeeze x86_64

Генерални проблем са Skype код линукс дистрибуција за x86_64 архитектуру је тај што не постоје „native“ x86_64 пакети већ се користе они за i386 архитектуру, и то кроз емулацију исте. Тако за функционисање Скајп захтева инсталиране 32битне Pulse Audio библиотеке.

Одавно сам имао инсталиран Skype 2.0.нешто, па сам решио да га (ручно) надоградим на свежу верзију 2.1.0.81. И не би то био никакав проблем да на „дупло битнијем дебиану“ не користим неке експерименталне пакете из Debian Squeeze издања, међу којима је и новије издање libpulse библиотека. На жалост, нови пакет са скајпове странице за преузимање направио је привремени застој. Настави са читањем Skype за Debian Squeeze x86_64

Debian 5 Lenny (дупло битније)

Кад сам пре четири године полетео за новим трендом и покушао да напустим Slackware у корист Ubuntu првенца, поколебао сам се већ након месец дана. Коју годину касније, кад је слек упорно заобилазио кернел 2.6, замених га Федором у издању 6. Користио сам је и надограђивао све до верзије 8, а онда је прошле године Федора 9 донела [W:KDE] 4 као подразумевано КДЕ издање. Помислих (наивно) да ће следећа верзија да врати као опцију КДЕ3, али сам погрешио; иста пракса се наставила и са верзијом 10, а ево ускоро и 11 излази из алфе. У жељи да користим и КДЕ3 и Федору, прошле су две године и подршка за осмицу је обустављена — нема више освежења за вукодлака.

Од неколико могућих решења изабрао сам ово најсвежије — Debian 5.0 Lenny, и то у дупло битнијем паковању — amd64 (x86_64). Довукох ДВД слику почетком прошле недеље, нарезах је на диск и сачеках овај викенд. Настави са читањем Debian 5 Lenny (дупло битније)